首页 › 早前

标签: 早前

因为证书问题导致更新错误,现已支援

因为 Microsoft 已经将早前的在较旧 Windows Phone,那些无法更新应用程序的用户,这个新版 Facebook app 的 beta 版现在也支援 WP7